Поиск кириллицы в строке

Ответить
Администратор
Site Admin
Сообщения: 48
Зарегистрирован: Чт май 25, 2017 11:44 am

Поиск кириллицы в строке

Сообщение Администратор » Пн авг 19, 2019 6:51 pm

source: https://turboconf.ru/Templates/Details/125

Код: Выделить всё

Функция ПоискКириллицы(Текст) Экспорт;
Для i=1040 по 1103 цикл
	Результат = Найти (Текст, Символ(i));
	Если Результат>0 Тогда
		Возврат Истина;
	КонецЕсли; 
КонецЦикла;
Возврат Ложь;

КонецФункции;

Ответить

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя